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Some Microsoft license types are not available when mapping applications

Attempting to map Microsoft licenses to applications in Okta, the license type you need is not available in the list.

Cause

This occurs when new license types are available in Microsoft that have not yet been synced to Okta.

Resolution

Refresh Application Data

Perform a Refresh Application Data sync to pull the latest license details from Microsoft into Okta. For more information on this feature, see Refresh Application Data Functionality and Usage.

  1. Deep Link (recommended) or log in to the Okta Admin Console.

  2. Navigate to Applications > Applications.

  3. Click More > Refresh Application Data.

If the license types still do not appear

Reauthenticate the API credentials used for the M365 integration:

  1. Deep Link or log in to the Okta Admin Console.

  2. Navigate to Applications > Microsoft Office 365 > Provisioning > Integration.

  3. Click Edit and then Save.

  4. You will be prompted to re-authenticate.


If you are still unable to see the appropriate license types, contact ZeroTek Support at [email protected] and describe the steps you have taken so far.

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