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Okta Verify FastPass is not working on unmanaged mobile devices

Okta Verify FastPass isn't working on unmanaged iOS or Android devices. The user's governing authentication policy has And possession factor constraints are set to phishing resistant. Selecting Okta Verify FastPass opens the app for biometric confirmation, but upon returning to the browser, a prompt for an additional factor such as a Security Key appears:
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Cause

This occurs on unmanaged devices when the phishing-resistant option is enabled in the governing authentication policy.

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Resolution

This is resolved by enabling loopback server binding, which is a back-end activity. Contact ZeroTek Support at [email protected] to enable this feature.

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