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Prevent users imported from Active Directory from receiving unwanted activation emails

Users imported from on-premises Active Directory (AD) into Okta are receiving unwanted activation emails welcoming them to Okta.

Cause

All Okta users receive an activation email by default, whether they were created directly in Okta or imported from another directory. If you are configuring an AD-mastered integration with delegated authentication enabled, these emails can be suppressed β€” see How to Avoid Sending a Welcome Email to New Users for more context.

Resolution

Perform the following steps to prevent further activation emails from being sent:

  1. Deep Link (recommended) or log in to the Okta Admin console.

  2. Navigate to Directory > Directory Integrations > Active Directory > Provisioning and click the To Okta tab.

  3. Enable the Don't send new user activation emails for this domain checkbox.
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